Sandbox does not start services that worked before

We have a pretty simple application that should be hosted on Pantaris, which has 3 services. One Frontend, which is built with vue and runs in a busybox Docker container. Another plain html website that also runs in a busybox Docker container. And an nginx Docker container that is used as a reverse proxy for these two services.
Locally everything works fine and in the past this used to work in pantaris. But for a few weeks now the deployments in pantaris throw only errors. We did not change the code for over a month and it just stopped working.

I will look into your problem and will come back to you shortly.

I looked into it. Indeed, all 3 containers are failing.
frontend and the authentication pod throw the following error:

httpd: bind: Permission denied

I guess you bind on port 80 or at least below 1024. Can you try to use a different port above 1024?

Thanks Jan,
I changed the exposed ports from 80 to 8080 and it works now.

1 Like